You must register to have access to the complete forum.

Author Topic: Settings for FruityLoops  (Read 2840 times)

Burkuagh

  • Full Member
  • ***
  • Posts: 142
Settings for FruityLoops
« on: December 07, 2012, 04:54:32 AM »
In both the 32 and 64 bit versions I get clicks.  To fix this open the Wrapper in FruityLoops and go to the Processing Tab.  

Turn off "Allow threaded processing"  
Turn on "Use fixed size buffers" and open the Options dropdown and make sure nothing is checked.
« Last Edit: December 07, 2012, 09:32:43 AM by Markus Feil »

Markus Krause

  • Tone2.com audiosoftware
  • Administrator
  • Hero Member
  • *****
  • Posts: 3256
    • Tone2.com audiosoftware
Re: Clicking in FruityLoops... found a fix.
« Reply #1 on: December 07, 2012, 09:26:09 AM »
This is a known problem of Fruityloops which affects also Saurus and many plugins of other companies like z3ta. We don't know why Fruity does not "Use fixed size buffers" as a default setting, because our measurements have shown that all other hosts behave in this way.

We also recommed the use of RayBlaster v1.0.1 instead of v1.0. It offers better performance with aggressive soundcard latency settings which could also result in a click.
« Last Edit: December 07, 2012, 09:31:51 AM by Markus Feil »