Pages: [1]
  Print  
Author Topic: macOS 10.15 Catalina  (Read 70 times)
Markus Krause
Tone2.com audiosoftware
Administrator
Hero Member
*****
Posts: 3025



WWW
« on: October 10, 2019, 10:36:30 AM »

Before you update please keep in mind:

1) Apple did drop 32 bit support. All 32 bit plugins have stopped working. It is not longer possible to use a bit-bridge.

2) Apple also introduced 'software notarisation'. Apple advertises that this technology should enhance security.
However a massive amount of existing Mac software has stopped or will soon stop working.

If you depend on 32 bit support or existing software which has been released before 2019 we do not recommend to update to Catalina.



We can guarantee Catalina support for these products:

Icarus2
Electra2
Nemesis
Saurus2
Gladiator3
UltraSpace
Akustix

These products are not compatible with Catalina:

FilterBank
BiFilter
Warmverb Multi-FX

--------------

Apple does not care much about the downward compatibility of older products and quickly deprecates technologies.
If you are working in a professional environment and want to be sure that your song projects and software will work also several years later you should consider to migrate to Windows.
« Last Edit: Today at 04:18:36 PM by Markus Krause » Logged

Pages: [1]
  Print  
 
Jump to: